Night not posting social command


#1

So I made a command in Nightbot called !social which when called are supposed to return a link to my facebook page and also my twitter. However when calling the command absolutely nothing happens. I tried making Nightbot leave and rejoin, tried deleting and redo the command a couple of times also tried to make a seperate command with just a link to my facebook albeit to no success. Any idea how to get around that? :slight_smile:


#2

@mikkel1210 Make sure that:

You didn’t ban Nightbot: /unban Nightbot
You didn’t ignore Nightbot: /unignore Nightbot
You joined Nightbot to your channel: https://beta.nightbot.tv/dashboard Click “Join Channel”
Nightbot is a mod: /mod Nightbot

Second, did you follow the basic syntax to create commands?

!addcom [command name] [command response]

e.g.

!addcom !twitter Check out my Twitter at https://twitter.com/blahblahblah


#3

Heya sorry for late reply! I’ve done that plenty of times. I messed around with it a little and made two seperate commands. One for twitter which goes !Twitter --> “Follow me on twitter: https://www.twitter.com/TTVMikkel1210” and that works just fine. I took the same command and changed it to facebook i.e. !Facebook --> “Follow me on facebook: https://www.facebook.com/TTVMikkel1210/”.
The twitter commands works flawlessly, the facebook one won’t show however


#4

@mikkel1210 I went to your channel and tried to type “facebook”. My message didn’t go through and I got this:

Your message wasn't posted due to conflicts with the channel's moderation settings.

It’s very likely that you added “facebook” to your blacklisted words and that’s what’s blocking Nightbot from responding to !facebook. Go here to remove it: https://www.twitch.tv/mikkel1210/dashboard/settings/automod


#5

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.