Newly created custom command not working

Hi, new here.

So I created a new command and it doesn’t seem to work. It’s a simple text string response with no functions, so I don’t know why it wouldn’t even show.

I already tried the solution suggested in this thread: New Commands and Timers are not working

All other commands carried over from pre-beta seems to work just fine, even when I re-created them.

Is it a beta-bug thing?


Could you please try and post the command you are trying and using it in chat? There is no issue with commands that i know of currently, and nightbot should be working perfectly fine for right now. Creating new commands while you have ones that have moved over has no issues in my experience.

Command: !renovation
Response: Pakken is quitting his current job (March 18th) to bring you moar music and moar gaems and moar pakRant :smiley: :smiley: As such, he will be renovating his channel and thus will be inconsistent with streaming for a little bit. Thank you for your patience <3

I get no response in my channel :confused:

Full list of custom commands:

That command work fine for me, I’m using the beta.

Then I have no idea BibleThump

Maybe try deleting the command, than re-adding it? Possible Nightbot wasn’t in your channel when you tried, type !commands to make sure NightBot is in the channel. Or possibly a typo when trying to call the command?

Did the re-adding before, always check with !commands and other custom commands. Tried calling it multiple times so typo shouldn’t be an issue.

i went into your channel and tried it, didn’t work as you said. Recreated the command on my channel and it worked fine. I see no reason at all it shouldn’t work. Have you tried deleting it and recreating it?

Yup, did that earlier, still didn’t work :frowning:
Re-added it AGAIN, and now it FINALLY works >A> DansGame

Thanks for the help regardless :stuck_out_tongue:

Ohh, I figured out why it wasn’t working - I had something input in Alias. I thought that was another way to call the command so had put something in there lol

Aliases are for calling other commands. It can be used for another way to call a command but you create another command instead.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.