Need help with emote timeouts

I should start by saying I’m just a chat mod, not a broadcaster. The emote timeout message will not display for me, even though silence is off. Also, when I turn off emote timeouts, people still get timed out. Is there some other auto-timeout feature that’s overriding Nightbot? Thanks.

Generally there should be a reason why Nightbot is timing people out. It is defined in brackets, ex.

Nightbot timed me out on spamming too many words, repetition protection is what your problem is. If you disable that or change what would trip it. Nightbot shouldn’t take action for the same word being repeated.

Notice now the reason in the brackets is emote spam. The []'s are the key to why Nightbot is doing what it’s doing.

Hope this helps.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.