Links not allowed !songrequest <deleted link>


I want to know who to put the correct sentence for enable a link.

I use songrequest and nighbot put the music but all viewer see link not allowed but the music is ok.
i put in the whitelist option “” but when i use songrequest i alway have !songrequest but nighbot put the music in autodj or playlist.

Can you explain to me how to remose the

Thank you

You have to enable songrequests/autodj on the autodj page. there should be an enable/disable button in the top right.

While autodj is enabled links for songrequests are allowed, you do not need to specify them in the spam filter.

Hello ,

Even with the button enable on the autodj page i have the same result ( i clean the spam filter ).


Nighbot XXXX -> XXXXXXXXXX has been added to the queue in position #7

From what your explaining you probably have a Custom Command named !songrequest. If links are hidden when others request songs you might have “Block Hyperlinks” enabled in your Twitch Settings.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.