NightDev Community Forums

Kapchat connects to chat but nothing else shows


#1

just strange little glitch seams like, was working earlier today, but now its gone poop lol. it connects to my channel and everything, just no actual messages appear


#2

Confirm that issue.
Here is a screenshot: https://vgy.me/bRtew8.png


#3

And there I was thinking I did something wrong. By the looks of it, it’s the same as Issue as described above.


#4

I’m also having the exact same issue.


#5

Exactly the same here


#6

same here seems like the new version of twitch doesnt support


#7

This should be fixed now. Thanks for your patience.


#8

I am also the same problem today has occurred.


#9

same here, maybe they will fix soon?


#10

Problem seams fixed on my end,thanks night…as an alternative there is twitch alerts chat if anybody’s is still having problems. Kapchats just better imo :slight_smile:


#11

same here, it still doesn’t work.


#12

Yeah, me too. I’m not sure but I think it must be on the dev end…
I’ve tried with multiple channels, my own and then tried to get chat from a very busy channel with no avail.


#13

Me too! Happened yesterday but then seemed to work for a few hours. Frustrating!


#14

This should be fixed now. Thanks for your patience. Twitch instability is causing our software to keep goofing up, unfortunately.


#15

Is it broken again? Sadly for me it doesn’t seem to work. It is connecting to the chat but doesn’t display any messages :confused:


#16

It is currently broken. It will be fixed in a little while i suspect it just needs a restart currently.


#17

I’m experiencing the same issue, the chat connects but messages do not appear. I always used the CLR browser without any problems but today it’s not working anymore, I didn’t change anything.


#18

Kapchat should be back up, apologies for the couple hours downtime.


#19

This should be permanently resolved at this time. We’ve swapped over to Twitch’s SSL websockets for parsing chat, since they finally got released.


#20

The chat broke for me today. It was working for an hour then suddenly stopped updating. Do I need to get a new link since KapChat seems to have updated?