How to setup !songrequest command properly

I don’t know how to setup the !songrequest comman

The songrequest command is setup by default you only need to make sure the !songs command is enabled in your default commands and that you have autodj enabled in nightbot

Need more info about your situation specifically to be able to help.