NightDev Community Forums

Highlight Keywords Auto Reset

I turn off this option in the settings, that is, I delete my name, but every time I renew the twitch or enter twitch again, my name appears in that option again. This option makes you appear red when someone tags you in the chat. I’m turning this off because I don’t want it. I’m tired of doing this all the time. It was the same in the previous setting menu. Can you please fix it?
I also tried to download the settings and then import them, even if the other options are loaded correctly, my name is still displayed in this Highlight Keywords option.

Hey @Lyviq!

Can you try clearing your cookies and cache for and see if it fixes your issue?
Export your settings before that, just in case.
You can also check in the exported settings that the highlight keywords settings are empty:


yes, I tried to clean it, I tried to transfer the settings and then import as I mentioned, it didn’t work. I guess this is something done on purpose, they said so on discord. As a solution, they told me to add a random name there and then it will stay that way, and I can manage it like this for now, but if this is an application problem, I would like it to be fixed.

Ah, I see, that’s part of the new features I wasn’t aware of. Well, if that’s the default, there should at least be a setting to turn off highlights then, that’d be the fix, you can ask for such feature to be added here (open a new issue).

1 Like

We rolled out a fix today addressing this issue.

1 Like