!game command isn't working anymore

hey there.

Since we created a custom game command, !game isn’t working anymore.
We deleted the custom !game command already, but the original !game still don’t work and I don’t know why. :confused:
Nightbot just don’t react to !game at all.

The channel is www.twitch.tv/fr3akyzockt
And I’m mod on that channel.

hopefully you can help me out with that problem.

greetz! =)

Is it possible that when deleting the custom game you disabled/forgot to re-enable to default one on https://beta.nightbot.tv/commands/default let us know if thats enabled properly when you can.

1 Like

yep. the !game command was disabled somehow.

thanks for the fast support!
it’s fixed now. :slight_smile:

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.