Follower Alert doesn't work. Tried everything I could find

I have installed the latest version of 64-bit OBS, the 64-bit version of the NightDev CLR repack and yes I installed both to the proper location since OBS seems deadset on installing both the 32 and 64 bit versions for some reason. I have installed the additional files required by CLR that was included with the repack. I have followed the installation video step by step, put the link where it goes(the link works in my browser for a preview just fine and is below), and adjusted the format to 580X110.

When I go to preview my stream Everything else shows up fine, but follower alert doesn’t show up at all. I have even put it at the top of the load order in the hopes that would help, but nothing. So then I tried putting in whatbrowser(dot)org thinking maybe it is CLR. Same problem nothing showed up so I reinstalled the repacked CLR Plugin to make sure, no difference. I uninstalled the Repack of the CLR and downloaded from the official site the most recent 64-bit version. Now the whatbrowser test works fine confirming latest version of CLR, BUT follower alert still doesn’t do a thing.

Any ideas?

My alert link - https://www.nightdev.com/hosted/follower-alert/?channel=cieno_letsplay&chroma=false&alert=https%3A%2F%2Fdl.dropboxusercontent.com%2Fs%2Fvheh7rhhr97339q%2Ffollow-alert-1440135515979.jpeg%3Fdl%3D0&transition=slide-left&sound=&align=center&preview=true (yes I tried with and without &preview=true)

Latest Log from OBS - https://www.dropbox.com/s/541exsdoqzwqwwz/2015-08-21-0052-20.log?dl=0

A lot of people have reported that CLR Browser breaks in the newest OBS releases. You will want to downgrade to https://github.com/jp9000/OBS/releases/download/0.651b/OBS_0_651b_Installer.exe in order to fix the problem.

Thank you very much, that completely solved the issues.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.