Error Linking Nightbot to Discord — Invalid scope: applications.commands


I keep encountering an issue when trying to link nightbot to my discord server. I have had the server up and active for weeks. I did the first step where you sign in and “connect” the services, but when I go to “join server” I keep getting the error message:

Invalid scope: applications.commands

I have searched for this error message in numerous places with no luck. I have tried logging out and relogging in all applications. Am not sure why I keep receiving this error or a workaround.

Logged out of discord server from browser and it did not work. Will try logging out on phone as well. Also, have screen caps but cannot upload due to being a “new” member

**Update Fixed as of 10/29/20. As others have stated, seemed to be on discord’s end. Thanks for the help!

1 Like

Same problem here. Used chrome and FireFox without succes.

Same thing is happening for me. not sure which side the bug is coming from.

same issue here. says error in application.command

I am having the same issue as well

I’m also having the same issue.

Hey @deadeyesolo, @tonnieonline, @catrone3, @iamthebodes, @snackcookielady, and @Yunghunt!

@night will look into the issue as soon as possible, please be patient.

The first post reporting the issue: Strange error attempting to rejoin Discord server

This was an issue on Discord’s end, which should now be resolved.

1 Like

Solved for me, thank you :slight_smile:

1 Like

Thank you! Working great now.