Command not working for regulars today, but did yesterday

so i just have a query counter set up, with another command to check its count.

!commands add !streak 0
and then
!commands add !win -a=!commands -ul=regular edit !streak Whoever has won $(query) games in a row!

and this command worked fine for a regular yesterday, but today for a different regular it isnt working. even after double checking spelling and readding him. it still works fine for mods too. im no expert on these commands, does anyone see any obvious mistake ive made in the command or something? its just weird that it was working at one point…

thanks guys

idk if this helps

Hey @juice77!

It’s possible this is due to the userlevel of !commands. It should be set to Everyone.

Hey thank you for taking a look.

!commands is set to everyone.

Does it still not work?
That’s weird, it should be working, unless !addcom, !editcom and !delcom are now forced to be Moderator-only…

Maybe try to replace the alias with !editcom and in Message remove edit and start with !streak?
I’m not sure it’ll help… But who knows at this point.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.