NightDev Community Forums

CLR Browser does NOT show

Hello NightDev and everyone!

I’ve been looking at the forums to solve my problem, but didnt find exactly same problem I guess.

So the problem is : CLR Browser does not show when I right click on Sources in OBS.
Im using Windows 7, Google Chrome, processor i7, 970GTX, 16GB Corsair RAM.

  1. What I’ve tried + what I have.

OBS 0.16.2 - Installed
Visual C++ Redistributable Packages for Visual Studio 2013 - Updated
Microsoft .NET Framework 4.5.2 - Updated

What I’ve tried till now - Reinstalled OBS like 10 times. Used links from.
https://obsproject.com/
https://obsproject.com/download
https://www.nightdev.com/followalert/

Also installed older version, like 0.14, 0.12 etc.

When I tried install older OBS version - OBS Classic 0.658 - CLR Browser DID SHOWN!

I have also tried install Clear OBS w/o CLR pluggins and then install pluggins alone from this page - https://obsproject.com/forum/resources/clr-browser-source-plugin.22/

Still does NOT work, I have no god damn whats wrong, there are few images bout my donwloads etc.
As you can see, NightDev.com web still recognize, that I dont have my CLR browser plugin
http://imgur.com/a/aYby5
http://imgur.com/a/JbILs
http://imgur.com/ylYXkER

It seems CLR Browser has been renamed to BrowserSource, which is showing up in your ‘Add’ menu. Try use that instead, it should work exactly the same.

Ok, but if it has been renamed, why I cant install NightDev Follower aplication? As you can see on 1st image. It wants me to get CLR Browser pluggin first.

You’ve already got the CLR Browser plugin installed, just click Next to continue with the setup and instead of adding a new CLR Browser, add a new BrowserSource .

Oh damn, you are right. I was thinking that the “Next” buttom is for XSplit users only. My bad that, I was trying to figure out this “problem” like crazy.

Thanks alot :slight_smile:

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.