Can't disable monkey faces

I’m using the chrome extension and no matter what setting I use I’m unable to turn off the monkey faces. I’d like to use the default robot emotes and have played with enabling and disabling “BetterTTV Emotes” and “Robot Emoticons”. I can get the original robot emotes to show up but if I close the emote menu and reopen it the monkey’s show up again. I’ve tried to search for a solution but haven’t been successful so I’m sorry if this has been answered. Same thing happens on both my streaming PC and my gaming PC so I’m not sure if it’s a widespread issue or if I’m doing something wrong.

Are you a turbo user? If so, make sure you don’t have the monkey faces as your chosen emotes.

I am not a turbo user. No matter what I do the monkey faces are always there.

Turn on “Robot Emoticons” in the BetterTTV settings.

As I stated in the OP - I have it enabled and it still shows monkey faces all the time.

Well you are mistaken, as the option works as intended.

This topic was automatically closed after 14 days. New replies are no longer allowed.