Bad Log in on Macbook pro

Bad login!
You need to configure your login credentials! Click the “Settings” menu item and select “Configure.”

  1. I uninstalled and reinstalled for about 3 times
  2. reseted token

not sure what else to try

I have no settings button on my stream tip :frowning:

The settings can be configured by clicking “Settings” in the menu bar:

on mine there isnt “settings”

it just says "Bad login!
You need to configure your login credentials! Click the “Settings” menu item and select “Configure.”

nothing else i can click. When i expand it the settings button still doesnt pop up so mine basically has no menu bar.

Could the mac update be the problem?

I fixed the problem, but everytime i exit out of the settings tab and re open it my client id and access token are gone. Is this suppose to happen? also when i restart the client i still get the error. am i suppose to keep the settings tab open

Make sure the authentication settings turn green after you enter them.

do you mean the access token and client id?

when i type those in its still stays red?

i been copying it and pasting it. resetting my token doesnt change anything also

Yes the access token and client id fields turn green when they have been verified. If they are red they will not save or work. Make sure your copying them exactly, with no white space or extra characters.

Also try hitting the left arrow key and waiting a few seconds in one of the fields. (after pasting everything in) This will trigger the app to revalidate your authentication credentials.

alright thank you hahah. The left arrow key worked and everythings good :smile:

This topic was automatically closed after 14 days. New replies are no longer allowed.