AutoDJ sets YouTube volume very low every time it loads

Whenever AutoDJ plays a YouTube song, it sets the volume VERY low. So, I turn the volume up in my stream settings and then when it plays a song from another service, and it drowns out my entire stream. If I set the volume slider for AutoDJ itself, it only accomplishes the same thing. It plays the YouTube video loudly enough, then swaps to another service and deafens everyone. If I use the slider on the video it just resets every time when a new video loads. At this point it seems only useful to set the volume super high and just use YouTube? Then tell viewers that their Soundcloud songs aren’t welcome? Or the opposite?

I hear suggestions of low settings on my PC’s volume mixer, but everything’s full volume?
On the YouTube site volume is set to max as well.
I tried lowering the volume on the Soundcloud site as well, no progress.

FIX: The only way to change the default volume is in your channel’s chat.
Type out !songs volume 100
It surprises me this wasn’t mentioned in any of the threads. But since Soundcloud doesn’t have a volume slider in the AutoDJ, it is by default set at 100 and YouTube at 10. So you should set this to 100 in your chat, unless you want to have Soundcloud played 10x louder.