Autodj keeps saying to be more specific

When I use my song request function in my twitch chat night both recognized that it was a song but said be more specific. I was testing it out by sending a YouTube url, and I don’t think you can get more specific than that! Help!

Hiya, try deleting your custom !songs commands. If this doesn’t fix it please post your AutoDJ settings and the song title so we can reproduce the problem.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.