Alert Audio Not Working!

http://pastebin.com/8svzE1eu

So I reinstalled OBS, And CLR. Still having the same issues, maybe someone can help me out. Thanks!

You will need to be more specific about what your issue is. We cant help you without more information…

The Alert audio isnt playing with OBS. If you need more thats it, I posted logs with it. I tried everything I can to fix it.

Are you using an OGG audio file?

So it was working 3 days ago, Now its not. Yes its a OGG.file, it weird cause I helped 2 friends set up there streams and theirs work. Mine decided to take a dump on me and not work. The visual portions works, I just dont hear any sound. I done everything i could.

Are you using the nightdev repack of clr browser?

Reinstalled everything. Idk what else I can do. Yes it was the repack

Go through the install process again at http://nightdev.com/followalert/ and re-upload your sound and generate a new link for yourself and see if that helps.

I did this already tried it 3 times. Even used different usernames. Nothing

Okay so I thought I make a video showing you guys the issue im running into atm, maybe this will help out more.

Log https://gist.github.com/b469890e548da12ada3e

Video https://www.youtube.com/watch?v=K5vEHWV0pK8&feature=youtu.be

Unrelated: You’re running a lot of CLR Browser windows. Consider only using below 3, as past that it becomes unstable.

For your sound issue, there’s nothing in the logs that show an issue. Try recreating the alert using the install guide, as it’s possible the sound was removed due to inactivity. In addition, you may want to check that OBS isn’t muted or isn’t playing audio through the wrong audio source.

Well I did this and it still not working .-. im going to look more into my computer settings hoping this will be the issue.

I did a setting on windows 8.1 call refreshed it saved all my files and deleted most of my programs though. But after that the sound started to work. Im guessing it was due to a setting changed inside the computer, not OBS. Sorry for the hassle!

This topic was automatically closed after 64 minutes. New replies are no longer allowed.