403 command using pastebin.

Hi there,

I set up two random commands using a template I found on the internet. At first, they worked now both of them are getting 403 errors. I’m a bit new to this so I don’t fully understand the coding process.

Here are the two sets of code:

!bounty -
$(user), has a bounty of $(eval a="$(urlfetch json https://pastebin.com/raw/cMEN7qva)".split(",");a[Math.floor(Math.random()*a.length)])! Better watch out, The Twilight Azure might come for you next!

!chai -

$(eval a="$(urlfetch json https://pastebin.com/raw/Hvi0PGzR)".split(";");a[Math.floor(Math.random()*a.length)])

I’m just wondering if this is fixable and where I am going wrong.

Hiya, if you open the pastebin link in your browser you will see what’s going on:

“Error, this is a private paste or is pending moderation. If this paste belongs to you, please login to Pastebin to view it.”

That solved my issue. I didn’t know I couldn’t have it listed as private! Thank you!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.